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How to I approve and decline leave requests as a manager?

If you are a manager in your organisation, the following outlines the steps to approve and decline leave requests as a manager. You can manage individual or bulk leave requests using this method.

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Approve or decline leave

Approve leave requests: Individually
  1. Click the  Time menu.
  2. Click the Leave Management submenu.
  3. Click the Action button.
  4. Click the View button.
  5. Click the Approve button.
Approve leave requests: In bulk
  1. Click the  Time menu.
  2. Click the Leave Management submenu.
  3. Select the employees that need a leave request approved.
  4. Click the Approve Selected button.
Decline leave requests: Individually
  1. Click the  Time menu.
  2. Click the Leave Management submenu.
  3. Click the Action button.
  4. Click the View button.
  5. Click the Decline button.
Decline leave requests: In bulk
  1. Click the  Time menu.
  2. Click the Leave Management submenu.
  3. Select the employees that need a leave request declined.
  4. Click the Decline Selected button.
  5. Enter the reason for declining the leave request.
  6. Click the Decline button.

Further information

Why Did I Receive a 'Delivery Has Failed' email when approving leave?

If you received a 'Delivery has failed' email when trying to approve leave in Employment Hero, it is likely due to an email configuration issue. Here's how to resolve it:

Cause of the Issue

This error typically occurs because the "Email Organiser" option is enabled in Outlook. Employment Hero uses a no-reply email address (no-reply@employmenthero.com) to send notifications. This email address is not set up to receive replies, so any emails sent to it will result in a delivery failure.

How to Fix It

To prevent this issue:

  1. Disable the "Email Organiser" Option in Outlook:
    • Open your Outlook settings.
    • Locate the "Email Organiser" feature (specific steps may vary depending on your Outlook version).
    • Disable this option before approving or responding to calendar invites.
  2. Verify Leave Requests in Outlook Calendar:
    • Disabling "Email Organiser" will not affect leave requests. They should still appear correctly in your Outlook calendar.

Explore related content

Back: Leave management 
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