If you are a manager in your organisation, the following outlines the steps to approve and decline leave requests as a manager. You can manage individual or bulk leave requests using this method.
Interactive learning
Approve or decline leave
Further information
If you received a 'Delivery has failed' email when trying to approve leave in Employment Hero, it is likely due to an email configuration issue. Here's how to resolve it:
Cause of the Issue
This error typically occurs because the "Email Organiser" option is enabled in Outlook. Employment Hero uses a no-reply email address (no-reply@employmenthero.com) to send notifications. This email address is not set up to receive replies, so any emails sent to it will result in a delivery failure.
How to Fix It
To prevent this issue:
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Disable the "Email Organiser" Option in Outlook:
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Open your Outlook settings.
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Locate the "Email Organiser" feature (specific steps may vary depending on your Outlook version).
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Disable this option before approving or responding to calendar invites.
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Verify Leave Requests in Outlook Calendar:
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Disabling "Email Organiser" will not affect leave requests. They should still appear correctly in your Outlook calendar.
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Explore related content
- How do I manage expenses? This article will walk you through the process to review and approve employee-submitted expenses, either individually or in bulk.
- How do I sync leave requests with my calendar?: This article will walk you through syncing leave requests with other calendars, e.g. Google Calendar and Outlook Calendar.