If you are a manager in your organisation, the following outlines the steps to approve and decline leave requests as a manager. You can manage individual or bulk leave requests using this method.
Interactive learning
Interactive learning
Approve or decline leave
- Click the Time menu.
- Click the Leave Management submenu.
- Click the Action button.
- Click the View button.
- Click the Approve button.
- Click the Time menu.
- Click the Leave Management submenu.
- Select the employees that need a leave request approved.
- Click the Approve Selected button.
- Click the Time menu.
- Click the Leave Management submenu.
- Click the Action button.
- Click the View button.
- Click the Decline button.
- Click the Time menu.
- Click the Leave Management submenu.
- Select the employees that need a leave request declined.
- Click the Decline Selected button.
- Enter the reason for declining the leave request.
- Click the Decline button.
Further information
If you received a 'Delivery has failed' email when trying to approve leave in Employment Hero, it is likely due to an email configuration issue. Here's how to resolve it:
Cause of the Issue
This error typically occurs because the "Email Organiser" option is enabled in Outlook. Employment Hero uses a no-reply email address (no-reply@employmenthero.com) to send notifications. This email address is not set up to receive replies, so any emails sent to it will result in a delivery failure.
How to Fix It
To prevent this issue:
-
Disable the "Email Organiser" Option in Outlook:
- Open your Outlook settings.
- Locate the "Email Organiser" feature (specific steps may vary depending on your Outlook version).
- Disable this option before approving or responding to calendar invites.
-
Verify Leave Requests in Outlook Calendar:
- Disabling "Email Organiser" will not affect leave requests. They should still appear correctly in your Outlook calendar.
Back: Leave management via the HR platform
Next step: View leave requests